<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>Two People Killed in Arden Fair Mall Shooting | | The Natomas Buzz</title>

<meta name="description" content="BY THE NATOMAS BUZZ STAFF THE NATOMAS BUZZ | @natomasbuzz Two people have died after a shooting yesterday at Arden Fair Mall. &quot;This was an isolated incident involving two groups,&quot; wrote police Capt. Steve Oliveira in an email today. &quot;It was not a random active shooter incident as first described by some media outlets.&quot; Sacramento Police Dept. patrol officers responded to a call of shots fired at Arden Fair Mall, on the 1600 block of Arden Way, at about 6:11 p.m. on Friday, Nov. 27. According to police, when officers arrived on scene, they found two victims who had been shot. One victim, a 17-year-old male, was transported to a local hospital with life-threatening injuries, police said. Despite the efforts of medical personnel, the victim succumbed to these injuries and was pronounced deceased hours later, they said. The second victim, a 19-year-old male, sustained life-threatening injuries from the shooting and was pronounced deceased on scene by Sacramento Fire Dept. personnel, police said. The Sacramento County Coroner&#039;s Office will release his identity after next of kin have been notified. Homicide detectives and crime scene investigators have taken over investigating the incident. The motive for the shooting is not known, police said, but detectives believe it is an isolated incident and not the result of an active shooter. According to police, detectives have a limited suspect description of an African American male in his 20&#039;s. The Sacramento Police Dept. asks that any witnesses with information regarding this incident contact the dispatch center at (916) 808-5471 or Sacramento Valley Crime Stoppers at (916) 443-HELP (4357). Callers can remain anonymous and may be eligible for a reward up to $1,000. Anonymous tips can also be submitted using the free &quot;P3 Tips&quot; smartphone app. The mall closed early on Friday due to the shooting, but is reopened at 10 a.m. today." />
<meta name="keywords" content="arden mall,sacramento police,crime" />
<script src="/cdn-cgi/apps/head/v3BnpADM3qgexlJ9PYR3eG7EkHg.js"></script><script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.natomasbuzz.com/#organization","url":"https://www.natomasbuzz.com/","name":"The Natomas Buzz","sameAs":["https://www.pinterest.com/natomasbuzz/","https://www.youtube.com/user/natomasbuzz","https://www.instagram.com/thenatomasbuzz/","https://twitter.com/natomasbuzz/","https://www.facebook.com/natomasbuzz","",""],"logo":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/#logo","url":"https://www.natomasbuzz.com/wp-content/uploads/2020/08/84308056_10156633871771956_8713963914544545792_n.png","caption":""},"image":{"@id":"https://www.natomasbuzz.com/#logo"},"contactPoint":{"@type":"ContactPoint","telephone":"+(916) 800-BUZZ","contactType":"none"}},{"@type":"WebSite","@id":"https://www.natomasbuzz.com/#website","url":"https://www.natomasbuzz.com/","name":"The Natomas Buzz","publisher":{"@id":"https://www.natomasbuzz.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.natomasbuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#webpage","url":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/","inLanguage":"en-US","name":"Two People Killed in Arden Fair Mall Shooting","isPartOf":{"@id":"https://www.natomasbuzz.com/#website"},"breadcrumb":{"@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#breadcrumblist"},"datePublished":"2020-11-28T18:38:39-08:00","dateModified":"2020-11-28T18:42:52-08:00"},{"@type":"Article","@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#article","isPartOf":{"@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#webpage"},"author":{"@id":"https://www.natomasbuzz.com/author/bboyd/#author"},"headline":"Two People Killed in Arden Fair Mall Shooting","datePublished":"2020-11-28T18:38:39-08:00","dateModified":"2020-11-28T18:42:52-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#webpage"},"publisher":{"@id":"https://www.natomasbuzz.com/#organization"},"articleSection":"crime, arden mall, sacramento police"},{"@type":"Person","@id":"https://www.natomasbuzz.com/author/bboyd/#author","name":"bboyd","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/#personlogo","url":"https://secure.gravatar.com/avatar/d4eb5a1b7bbdbfaaee4ad277f3e8a93d?s=96&d=mm&r=g","width":96,"height":96,"caption":"bboyd"}},{"@type":"BreadcrumbList","@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.natomasbuzz.com/","url":"https://www.natomasbuzz.com/","name":"Natomas News &amp; Information | The Natomas Buzz"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/","url":"https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/","name":"Two People Killed in Arden Fair Mall Shooting"}}]}]}</script>
<link rel="canonical" href="https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Feed" href="https://feeds.feedburner.com/TheNatomasBuzz" />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Comments Feed" href="https://www.natomasbuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Two People Killed in Arden Fair Mall Shooting Comments Feed" href="https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3361382-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3361382-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natomasbuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=928e4ac24056aec7a575bdeb0ce95e20"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css' href='https://www.natomasbuzz.com/wp-content/themes/news/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.natomasbuzz.com/wp-includes/css/dist/block-library/style.min.css?ver=928e4ac24056aec7a575bdeb0ce95e20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.natomasbuzz.com/wp-includes/css/dashicons.min.css?ver=928e4ac24056aec7a575bdeb0ce95e20' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.natomasbuzz.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='add_google_fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%7CDroid+Sans&#038;display=swap&#038;ver=928e4ac24056aec7a575bdeb0ce95e20' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.natomasbuzz.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.natomasbuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.natomasbuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.natomasbuzz.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Annual Natomas Tree Lighting Event Set for Dec. 4' href='https://www.natomasbuzz.com/2020/11/annual-natomas-tree-lighting-event-set-for-dec-4/' />
<link rel='next' title='Identity of Victim in Deadly Crash Released' href='https://www.natomasbuzz.com/2020/11/identity-of-victim-in-deadly-crash-released/' />
<link rel='shortlink' href='https://www.natomasbuzz.com/?p=24750' />
<link rel="alternate" type="application/json+oembed" href="https://www.natomasbuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F11%2Ftwo-dead-after-shooting-at-arden-fair-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natomasbuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F11%2Ftwo-dead-after-shooting-at-arden-fair-mall%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.natomasbuzz.com/?wordfence_lh=1&hid=15E1A69B7BF0F81847FFDE724509CC35');
</script><link rel="icon" href="https://www.natomasbuzz.com/favicon.ico" />
<link rel="pingback" href="https://www.natomasbuzz.com/xmlrpc.php" />
<noscript><meta http-equiv="REFRESH" content="0; url=https://www.mediapass.com/subscription/noscriptredirect?key=6817&asset=7429&uri=natomasbuzz.com"></noscript>
<script type="text/javascript" src="https://www.mediapass.com/static/js/mm.js"></script>
<script type="text/javascript">MediaPass.init(6817, { asset:7429 });</script>
<style type="text/css">#header { background: url(https://www.natomasbuzz.com/wp-content/uploads/2013/06/NatomasBuzzMasthead1000.jpg) no-repeat !important; }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24750 single-format-standard custom-header header-image content-sidebar"><div id="top-banner">
</div><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4718"><a href="/">Home</a></li>
<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://www.natomasbuzz.com/about/">About</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.natomasbuzz.com/advertise/">Advertise</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.natomasbuzz.com/comment/">Comment Policy</a></li>
<li id="menu-item-3629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3629"><a href="https://www.natomasbuzz.com/contact/">Contact Us</a></li>
<li id="menu-item-20716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20716"><a href="https://www.natomasbuzz.com/press/">Press</a></li>
<li id="menu-item-20713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20713"><a href="https://www.natomasbuzz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20889"><a href="https://www.natomasbuzz.com/top-spot/">Top Spot</a></li>
</ul></div></div><div id="header-search-bar">
<form class="searchform search-form" action="https://www.natomasbuzz.com/" method="get">
<input class="s search-input" type="text" onblur="if (this.value == '') {this.value = 'Search this website…';}" onfocus="if (this.value == 'Search this website…') {this.value = '';}" name="s" value="Search this website…">
<input class="searchsubmit search-submit" type="submit" value="Search">
</form>
</div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.natomasbuzz.com/">The Natomas Buzz</a></p><p id="description">Natomas News &amp; Information</p></div><div class="widget-area header-widget-area"><div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1314"></broadstreet-zone></div></div></div>
<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 484 })</script></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-21489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21489"><a href="https://www.natomasbuzz.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-20675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20675"><a href="https://www.natomasbuzz.com/community-calendar/">Calendar</a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20720"><a href="https://www.natomasbuzz.com/cops/">Cops Log</a></li>
<li id="menu-item-20714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20714"><a href="https://www.natomasbuzz.com/links/">Hot Links</a></li>
<li id="menu-item-18818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18818"><a href="https://www.natomasbuzz.com/2011/10/streetwise-a-special-report/">Special Projects</a></li>
<li id="menu-item-20851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20851"><a href="https://www.natomasbuzz.com/support-local-journalism-become-a-subscriber/">Support Us</a></li>
<li id="menu-item-20888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20888"><a href="https://www.natomasbuzz.com/worship/">Worship</a></li>
<li class="right date">November 29, 2020</li></ul></div></div><div id="inner"><div class="wrap"><div id="masthead-banner">
<div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1315"></broadstreet-zone></div></div></div><div id="custom_html-39" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1315"></broadstreet-zone></div></div></div></div><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://www.natomasbuzz.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://www.natomasbuzz.com/category/crime/"><span class="breadcrumb-link-text-wrap" itemprop="name">crime</span></a> <span aria-label="breadcrumb separator">/</span> Two People Killed in Arden Fair Mall Shooting</div><div class="post-24750 post type-post status-publish format-standard hentry category-crime tag-arden-mall tag-sacramento-police entry"><h1 class="entry-title">Two People Killed in Arden Fair Mall Shooting</h1>
<div class="post-info"><span class="date published time" title="2020-11-28T10:38:39-08:00">November 28, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://www.natomasbuzz.com/author/bboyd/" rel="author">bboyd</a></span></span> <span class="post-comments"><a href="https://www.natomasbuzz.com/2020/11/two-dead-after-shooting-at-arden-fair-mall/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><strong>BY <em>THE NATOMAS BUZZ</em> STAFF<br />
<em>THE NATOMAS BUZZ</em> | @natomasbuzz</strong></p>
<p>Two people have died after a shooting yesterday at Arden Fair Mall.</p>
<p>&#8220;This was an isolated incident involving two groups,&#8221; wrote police Capt. Steve Oliveira in an email today. &#8220;It was not a random active shooter incident as first described by some media outlets.&#8221;</p>
<p>Sacramento Police Dept. patrol officers responded to a call of shots fired at Arden Fair Mall, on the 1600 block of Arden Way, at about 6:11 p.m. on Friday, Nov. 27.</p>
<p>According to police, when officers arrived on scene, they found two victims who had been shot.</p>
<p>One victim, a 17-year-old male, was transported to a local hospital with life-threatening injuries, police said. Despite the efforts of medical personnel, the victim succumbed to these injuries and was pronounced deceased hours later, they said.</p>
<p>The second victim, a 19-year-old male, sustained life-threatening injuries from the shooting and was pronounced deceased on scene by Sacramento Fire Dept. personnel, police said. The Sacramento County Coroner’s Office will release his identity after next of kin have been notified. </p>
<p>Homicide detectives and crime scene investigators have taken over investigating the incident. The motive for the shooting is not known, police said, but detectives believe it is an isolated incident and not the result of an active shooter. </p>
<p>According to police, detectives have a limited suspect description of an African American male in his 20’s. </p>
<p>The Sacramento Police Dept. asks that any witnesses with information regarding this incident contact the dispatch center at (916) 808-5471 or Sacramento Valley Crime Stoppers at (916) 443-HELP (4357). Callers can remain anonymous and may be eligible for a reward up to $1,000. Anonymous tips can also be submitted using the free “P3 Tips” smartphone app. </p>
<p>The mall closed early on Friday due to the shooting, but is reopened at 10 a.m. today.</p>
<p><a href="https://www.natomasbuzz.com/support-local-journalism-become-a-subscriber/"><img class="aligncenter size-full wp-image-20853" src="https://www.natomasbuzz.com/wp-content/uploads/2019/12/Support-Our-Journalism-1.png" alt="" width="180" height="75" /></a></p>
<div class="post-views post-24750 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">1,243</span>
</div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.natomasbuzz.com/category/crime/" rel="category tag">crime</a></span> <span class="tags">Tagged With: <a href="https://www.natomasbuzz.com/tag/arden-mall/" rel="tag">arden mall</a>, <a href="https://www.natomasbuzz.com/tag/sacramento-police/" rel="tag">sacramento police</a></span></div><div id="prev-next">
<div class="prev-link">&larr; Previous Post
<a href="https://www.natomasbuzz.com/2020/11/annual-natomas-tree-lighting-event-set-for-dec-4/" rel="prev">Annual Natomas Tree Lighting Event Set for Dec. 4</a></div>
<div class="next-link">Next Post &rarr;
<a href="https://www.natomasbuzz.com/2020/11/identity-of-victim-in-deadly-crash-released/" rel="next">Identity of Victim in Deadly Crash Released</a></div>
</div>
</div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/two-dead-after-shooting-at-arden-fair-mall/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheNatomasBuzz+%28The+Natomas+Buzz%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.natomasbuzz.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F11%2Ftwo-dead-after-shooting-at-arden-fair-mall%2F">logged in</a> to post a comment.</p> </div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us!</h4>
<div class="textwidget"><div class="socialmedia-buttons">
<a target="_blank" href="https://www.facebook.com/natomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Facebook" alt="Follow Us on Facebook" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/facebook.png"></a>
<a target="_blank" href="https://twitter.com/natomasbuzz/" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Twitter" alt="Follow Us on Twitter" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/twitter.png"></a>
<a target="_blank" href="https://instagram.com/thenatomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Instagram" alt="Follow Us on Instagram" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/instagram.png"></a>
<a target="_blank" href="https://www.pinterest.com/natomasbuzz/" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Pinterest" alt="Follow Us on Pinterest" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/pinterest.png"></a>
<a target="_blank" href="https://www.youtube.com/user/natomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on YouTube" alt="Follow Us on YouTube" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/youtube.png"></a>
<a target="_blank" href="https://feeds.feedburner.com/TheNatomasBuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on RSS" alt="Follow Us on RSS" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/rss.png"></a>
</div></div>
</div></div>
<div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-37" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="hello_tabs_widget-4" class="widget widget_hello_tabs_widget"><div class="widget-wrap"> <div id="tabsWrapper" style="display:none">
<div id="tabs" class="tabs ">
<div id="tabs-content" class="tabs-content">
<div id="tabs-content-inner" class="tabs-content-inner">
<div id="archives-4" style="height:auto;width:100%;"><div class=""><h2>Buzz Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Buzz Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.natomasbuzz.com/2020/11/'> November 2020 &nbsp;(34)</option>
<option value='https://www.natomasbuzz.com/2020/10/'> October 2020 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2020/09/'> September 2020 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2020/08/'> August 2020 &nbsp;(17)</option>
<option value='https://www.natomasbuzz.com/2020/07/'> July 2020 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2020/06/'> June 2020 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2020/05/'> May 2020 &nbsp;(43)</option>
<option value='https://www.natomasbuzz.com/2020/04/'> April 2020 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2020/03/'> March 2020 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2020/02/'> February 2020 &nbsp;(12)</option>
<option value='https://www.natomasbuzz.com/2020/01/'> January 2020 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2019/12/'> December 2019 &nbsp;(11)</option>
<option value='https://www.natomasbuzz.com/2019/11/'> November 2019 &nbsp;(9)</option>
<option value='https://www.natomasbuzz.com/2019/04/'> April 2019 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2018/11/'> November 2018 &nbsp;(7)</option>
<option value='https://www.natomasbuzz.com/2018/10/'> October 2018 &nbsp;(10)</option>
<option value='https://www.natomasbuzz.com/2018/09/'> September 2018 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2017/08/'> August 2017 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2016/04/'> April 2016 &nbsp;(15)</option>
<option value='https://www.natomasbuzz.com/2016/03/'> March 2016 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2016/02/'> February 2016 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2016/01/'> January 2016 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2015/12/'> December 2015 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2015/11/'> November 2015 &nbsp;(17)</option>
<option value='https://www.natomasbuzz.com/2015/10/'> October 2015 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2015/09/'> September 2015 &nbsp;(20)</option>
<option value='https://www.natomasbuzz.com/2015/08/'> August 2015 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2015/07/'> July 2015 &nbsp;(26)</option>
<option value='https://www.natomasbuzz.com/2015/06/'> June 2015 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2015/05/'> May 2015 &nbsp;(23)</option>
<option value='https://www.natomasbuzz.com/2015/04/'> April 2015 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2015/03/'> March 2015 &nbsp;(35)</option>
<option value='https://www.natomasbuzz.com/2015/02/'> February 2015 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2015/01/'> January 2015 &nbsp;(8)</option>
<option value='https://www.natomasbuzz.com/2014/12/'> December 2014 &nbsp;(5)</option>
<option value='https://www.natomasbuzz.com/2014/11/'> November 2014 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2014/10/'> October 2014 &nbsp;(47)</option>
<option value='https://www.natomasbuzz.com/2014/09/'> September 2014 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2014/08/'> August 2014 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2014/07/'> July 2014 &nbsp;(6)</option>
<option value='https://www.natomasbuzz.com/2014/06/'> June 2014 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2014/05/'> May 2014 &nbsp;(45)</option>
<option value='https://www.natomasbuzz.com/2014/04/'> April 2014 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2014/03/'> March 2014 &nbsp;(23)</option>
<option value='https://www.natomasbuzz.com/2014/02/'> February 2014 &nbsp;(44)</option>
<option value='https://www.natomasbuzz.com/2014/01/'> January 2014 &nbsp;(36)</option>
<option value='https://www.natomasbuzz.com/2013/12/'> December 2013 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2013/11/'> November 2013 &nbsp;(46)</option>
<option value='https://www.natomasbuzz.com/2013/10/'> October 2013 &nbsp;(61)</option>
<option value='https://www.natomasbuzz.com/2013/09/'> September 2013 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2013/08/'> August 2013 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2013/07/'> July 2013 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2013/06/'> June 2013 &nbsp;(76)</option>
<option value='https://www.natomasbuzz.com/2013/05/'> May 2013 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2013/04/'> April 2013 &nbsp;(75)</option>
<option value='https://www.natomasbuzz.com/2013/03/'> March 2013 &nbsp;(37)</option>
<option value='https://www.natomasbuzz.com/2013/02/'> February 2013 &nbsp;(69)</option>
<option value='https://www.natomasbuzz.com/2013/01/'> January 2013 &nbsp;(57)</option>
<option value='https://www.natomasbuzz.com/2012/12/'> December 2012 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2012/11/'> November 2012 &nbsp;(42)</option>
<option value='https://www.natomasbuzz.com/2012/10/'> October 2012 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2012/09/'> September 2012 &nbsp;(58)</option>
<option value='https://www.natomasbuzz.com/2012/08/'> August 2012 &nbsp;(41)</option>
<option value='https://www.natomasbuzz.com/2012/07/'> July 2012 &nbsp;(41)</option>
<option value='https://www.natomasbuzz.com/2012/06/'> June 2012 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2012/05/'> May 2012 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2012/04/'> April 2012 &nbsp;(44)</option>
<option value='https://www.natomasbuzz.com/2012/03/'> March 2012 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2012/02/'> February 2012 &nbsp;(68)</option>
<option value='https://www.natomasbuzz.com/2012/01/'> January 2012 &nbsp;(49)</option>
<option value='https://www.natomasbuzz.com/2011/12/'> December 2011 &nbsp;(33)</option>
<option value='https://www.natomasbuzz.com/2011/11/'> November 2011 &nbsp;(62)</option>
<option value='https://www.natomasbuzz.com/2011/10/'> October 2011 &nbsp;(87)</option>
<option value='https://www.natomasbuzz.com/2011/09/'> September 2011 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2011/08/'> August 2011 &nbsp;(51)</option>
<option value='https://www.natomasbuzz.com/2011/07/'> July 2011 &nbsp;(63)</option>
<option value='https://www.natomasbuzz.com/2011/06/'> June 2011 &nbsp;(55)</option>
<option value='https://www.natomasbuzz.com/2011/05/'> May 2011 &nbsp;(36)</option>
<option value='https://www.natomasbuzz.com/2011/04/'> April 2011 &nbsp;(24)</option>
<option value='https://www.natomasbuzz.com/2011/03/'> March 2011 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2011/02/'> February 2011 &nbsp;(31)</option>
<option value='https://www.natomasbuzz.com/2011/01/'> January 2011 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2010/12/'> December 2010 &nbsp;(43)</option>
<option value='https://www.natomasbuzz.com/2010/11/'> November 2010 &nbsp;(35)</option>
<option value='https://www.natomasbuzz.com/2010/10/'> October 2010 &nbsp;(48)</option>
<option value='https://www.natomasbuzz.com/2010/09/'> September 2010 &nbsp;(76)</option>
<option value='https://www.natomasbuzz.com/2010/08/'> August 2010 &nbsp;(69)</option>
<option value='https://www.natomasbuzz.com/2010/07/'> July 2010 &nbsp;(52)</option>
<option value='https://www.natomasbuzz.com/2010/06/'> June 2010 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2010/05/'> May 2010 &nbsp;(45)</option>
<option value='https://www.natomasbuzz.com/2010/04/'> April 2010 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2010/03/'> March 2010 &nbsp;(55)</option>
<option value='https://www.natomasbuzz.com/2010/02/'> February 2010 &nbsp;(46)</option>
<option value='https://www.natomasbuzz.com/2010/01/'> January 2010 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2009/12/'> December 2009 &nbsp;(39)</option>
<option value='https://www.natomasbuzz.com/2009/11/'> November 2009 &nbsp;(48)</option>
<option value='https://www.natomasbuzz.com/2009/10/'> October 2009 &nbsp;(73)</option>
<option value='https://www.natomasbuzz.com/2009/09/'> September 2009 &nbsp;(70)</option>
<option value='https://www.natomasbuzz.com/2009/08/'> August 2009 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2009/07/'> July 2009 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2009/06/'> June 2009 &nbsp;(66)</option>
<option value='https://www.natomasbuzz.com/2009/05/'> May 2009 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2009/04/'> April 2009 &nbsp;(89)</option>
<option value='https://www.natomasbuzz.com/2009/03/'> March 2009 &nbsp;(93)</option>
<option value='https://www.natomasbuzz.com/2009/02/'> February 2009 &nbsp;(71)</option>
<option value='https://www.natomasbuzz.com/2009/01/'> January 2009 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2008/12/'> December 2008 &nbsp;(91)</option>
<option value='https://www.natomasbuzz.com/2008/11/'> November 2008 &nbsp;(77)</option>
<option value='https://www.natomasbuzz.com/2008/10/'> October 2008 &nbsp;(70)</option>
<option value='https://www.natomasbuzz.com/2008/09/'> September 2008 &nbsp;(52)</option>
<option value='https://www.natomasbuzz.com/2008/08/'> August 2008 &nbsp;(54)</option>
<option value='https://www.natomasbuzz.com/2008/07/'> July 2008 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2008/06/'> June 2008 &nbsp;(80)</option>
<option value='https://www.natomasbuzz.com/2008/05/'> May 2008 &nbsp;(73)</option>
<option value='https://www.natomasbuzz.com/2008/04/'> April 2008 &nbsp;(68)</option>
<option value='https://www.natomasbuzz.com/2008/03/'> March 2008 &nbsp;(57)</option>
<option value='https://www.natomasbuzz.com/2008/02/'> February 2008 &nbsp;(93)</option>
<option value='https://www.natomasbuzz.com/2008/01/'> January 2008 &nbsp;(83)</option>
<option value='https://www.natomasbuzz.com/2007/12/'> December 2007 &nbsp;(2)</option>
<option value='https://www.natomasbuzz.com/2007/11/'> November 2007 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2007/08/'> August 2007 &nbsp;(3)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="recent-comments-3" style="height:auto;width:100%;"><div class=""><h2>Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">BKSacNative</span> on <a href="https://www.natomasbuzz.com/2020/11/harden-wins-bid-for-natomas-school-board-seat/#comment-7224">Harden Wins Bid for Natomas School Board Seat</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/new-covid-19-cases-in-natomas-not-going-down/' rel='external nofollow ugc' class='url'>New COVID-19 Cases in Natomas Not Going Down | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/11/natomas-sees-highest-number-of-new-covid-19-cases/#comment-7223">Natomas Sees Highest Number of New COVID-19 Cases</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/hardens-lead-widens-in-local-school-board-race/' rel='external nofollow ugc' class='url'>Harden&#039;s Lead Widens in Local School Board Race | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/11/natomas-school-board-race-too-close-to-call/#comment-7222">Natomas School Board Race Too Close to Call</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/natomas-school-board-race-too-close-to-call/' rel='external nofollow ugc' class='url'>Natomas School Board Race Too Close to Call | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/11/race-narrows-for-natomas-unified-school-board/#comment-7219">Race Narrows for Natomas Unified School Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/race-narrows-for-natomas-unified-school-board/' rel='external nofollow ugc' class='url'>Race Narrows for Natomas Unified School Board | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/11/incumbents-lead-in-natomas-school-race-returns/#comment-7218">Incumbents Lead in Natomas School Race Returns</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/expanded-futsal-court-now-open-in-natomas/' rel='external nofollow ugc' class='url'>Expanded Futsal Court Now Open in Natomas | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2013/11/photo-gallery-reopening-northgate-park/#comment-7216">Photo Gallery: Reopening Northgate Park</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/11/expanded-futsal-court-now-open-in-natomas/' rel='external nofollow ugc' class='url'>Expanded Futsal Court Now Open in Natomas | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/10/futsal-court-expansion-in-natomas-starts-today/#comment-7215">Futsal Court Expansion in Natomas Starts Today</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/10/natomas-school-board-race-my-k-12-education/' rel='external nofollow ugc' class='url'>Natomas School Board Race: My K-12 Education | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/10/where-to-vote-in-natomas/#comment-7213">Where to Vote in Natomas</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/10/natomas-school-board-race-candidate-forum-2/' rel='external nofollow ugc' class='url'>Natomas School Board Race: Candidate Forum | | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/10/where-to-vote-in-natomas/#comment-7212">Where to Vote in Natomas</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/10/election-officials-warn-against-sanitizing-ballots/' rel='external nofollow ugc' class='url'>Election Officials Warn Against Sanitizing Ballots | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/10/where-to-vote-in-natomas/#comment-7210">Where to Vote in Natomas</a></li></ul></div></div> </div>
</div>
</div>
</div>
<script type="text/javascript">
	
		
			jQuery(document).ready(function($) {
				 $('#tabsWrapper').fadeIn();
			     $('#tabs').helloTabs({
					menuId: '#tabs-menu',
					contentId: '#tabs-content-inner',
										easing: "",
										effect: "slideDownSlideUp",
					speed: 500				 });
			});
		</script>
</div></div>
</div></div></div></div><div id="bottom-banner">
<div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><img width="990" height="144" src="https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter.jpg" class="image wp-image-7458  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter.jpg 990w, https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter-300x43.jpg 300w" sizes="(max-width: 990px) 100vw, 990px" /></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008-2020 The Natomas Buzz &middot; <a href="https://www.natomasbuzz.com/wp-login.php">Log in</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div></div>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/comment-reply.min.js?ver=928e4ac24056aec7a575bdeb0ce95e20'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/wp-embed.min.js?ver=928e4ac24056aec7a575bdeb0ce95e20'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/plugins/hello-tabs-widget-plugin/js/hello.tabs.1.0.js?ver=3.5.2'></script>
<link rel='stylesheet' id='hello_tabs_css-css' href='https://www.natomasbuzz.com/wp-content/plugins/hello-tabs-widget-plugin/css/helloTabs.css?ver=3.5.2' type='text/css' media='all' />
</body>
</html>
