<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>Natomas School Board Race: Candidate Forum | The Natomas Buzz</title>

<meta name="description" content="BY THE NATOMAS BUZZ STAFF THE NATOMAS BUZZ | @natomasbuzz Ten candidates have qualified to run for three seats on theNatomas Unified school board. The contenders are three incumbents and seven newcomers. On Sept. 24, eight of the candidates participated in an online forum answering questions from The Natomas Buzz readers. The Natomas Buzz is scheduled to host a second online candidate forum 6-8 p.m. on Oct. 22. Click here to register. Students from Natomas Charter School, Westlake Charter School, and Natomas Pacific Pathways Prep will also host a student-facilitated candidate forum 6-8 p.m. Tuesday, Oct. 20 which will be broadcast live via YouTube. The deadline to register to vote in California is Oct. 19. Register online at https://registertovote.ca.gov/." />
<meta name="keywords" content="education,election2020,natomas unified school district,nusd2020" />
<script src="/cdn-cgi/apps/head/v3BnpADM3qgexlJ9PYR3eG7EkHg.js"></script><script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.natomasbuzz.com/#organization","url":"https://www.natomasbuzz.com/","name":"The Natomas Buzz","sameAs":["https://www.pinterest.com/natomasbuzz/","https://www.youtube.com/user/natomasbuzz","https://www.instagram.com/thenatomasbuzz/","https://twitter.com/natomasbuzz/","https://www.facebook.com/natomasbuzz","",""],"logo":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/#logo","url":"https://www.natomasbuzz.com/wp-content/uploads/2020/08/84308056_10156633871771956_8713963914544545792_n.png","caption":""},"image":{"@id":"https://www.natomasbuzz.com/#logo"},"contactPoint":{"@type":"ContactPoint","telephone":"+(916) 800-BUZZ","contactType":"none"}},{"@type":"WebSite","@id":"https://www.natomasbuzz.com/#website","url":"https://www.natomasbuzz.com/","name":"The Natomas Buzz","publisher":{"@id":"https://www.natomasbuzz.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.natomasbuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#webpage","url":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/","inLanguage":"en-US","name":"Natomas School Board Race: Candidate Forum","isPartOf":{"@id":"https://www.natomasbuzz.com/#website"},"breadcrumb":{"@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#primaryimage","url":"https://www.natomasbuzz.com/wp-content/uploads/2020/09/IMG_9125-scaled.jpg","width":2560,"height":1382},"primaryImageOfPage":{"@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#primaryimage"},"datePublished":"2020-09-27T20:31:32-07:00","dateModified":"2020-09-27T20:31:32-07:00"},{"@type":"Article","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#article","isPartOf":{"@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#webpage"},"author":{"@id":"https://www.natomasbuzz.com/author/bboyd/#author"},"headline":"Natomas School Board Race: Candidate Forum","datePublished":"2020-09-27T20:31:32-07:00","dateModified":"2020-09-27T20:31:32-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#webpage"},"publisher":{"@id":"https://www.natomasbuzz.com/#organization"},"articleSection":"education, election2020, natomas unified school district, nusd2020","image":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#primaryimage","url":"https://www.natomasbuzz.com/wp-content/uploads/2020/09/IMG_9125-scaled.jpg","width":2560,"height":1382}},{"@type":"Person","@id":"https://www.natomasbuzz.com/author/bboyd/#author","name":"bboyd","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.natomasbuzz.com/#personlogo","url":"https://secure.gravatar.com/avatar/d4eb5a1b7bbdbfaaee4ad277f3e8a93d?s=96&d=mm&r=g","width":96,"height":96,"caption":"bboyd"}},{"@type":"BreadcrumbList","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.natomasbuzz.com/","url":"https://www.natomasbuzz.com/","name":"Natomas News &amp; Information | The Natomas Buzz"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/","url":"https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/","name":"Natomas School Board Race: Candidate Forum"}}]}]}</script>
<link rel="canonical" href="https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Feed" href="https://feeds.feedburner.com/TheNatomasBuzz" />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Comments Feed" href="https://www.natomasbuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Natomas Buzz &raquo; Natomas School Board Race: Candidate Forum Comments Feed" href="https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3361382-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3361382-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natomasbuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6a6f6915a0461183ec2b3fa72a1c4d3f"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-theme-css' href='https://www.natomasbuzz.com/wp-content/themes/news/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.natomasbuzz.com/wp-includes/css/dist/block-library/style.min.css?ver=6a6f6915a0461183ec2b3fa72a1c4d3f' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.natomasbuzz.com/wp-includes/css/dashicons.min.css?ver=6a6f6915a0461183ec2b3fa72a1c4d3f' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.natomasbuzz.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='add_google_fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%7CDroid+Sans&#038;display=swap&#038;ver=6a6f6915a0461183ec2b3fa72a1c4d3f' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.natomasbuzz.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.natomasbuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.natomasbuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.natomasbuzz.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Opinion: Sacramento&#8217;s Strong Mayor Initiative' href='https://www.natomasbuzz.com/2020/09/opinion-sacramentos-strong-mayor-initiative/' />
<link rel='shortlink' href='https://www.natomasbuzz.com/?p=23923' />
<link rel="alternate" type="application/json+oembed" href="https://www.natomasbuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F09%2Fnatomas-school-board-race-candidate-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natomasbuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F09%2Fnatomas-school-board-race-candidate-forum%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.natomasbuzz.com/?wordfence_lh=1&hid=2532F65BAF33B1E94E4A99EED8396139');
</script><link rel="icon" href="https://www.natomasbuzz.com/favicon.ico" />
<link rel="pingback" href="https://www.natomasbuzz.com/xmlrpc.php" />
<noscript><meta http-equiv="REFRESH" content="0; url=https://www.mediapass.com/subscription/noscriptredirect?key=6817&asset=7429&uri=natomasbuzz.com"></noscript>
<script type="text/javascript" src="https://www.mediapass.com/static/js/mm.js"></script>
<script type="text/javascript">MediaPass.init(6817, { asset:7429 });</script>
<style type="text/css">#header { background: url(https://www.natomasbuzz.com/wp-content/uploads/2013/06/NatomasBuzzMasthead1000.jpg) no-repeat !important; }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-23923 single-format-standard custom-header header-image content-sidebar"><div id="top-banner">
</div><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4718"><a href="/">Home</a></li>
<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://www.natomasbuzz.com/about/">About</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20621"><a href="https://www.natomasbuzz.com/advertise/">Advertise</a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.natomasbuzz.com/comment/">Comment Policy</a></li>
<li id="menu-item-3629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3629"><a href="https://www.natomasbuzz.com/contact/">Contact Us</a></li>
<li id="menu-item-20716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20716"><a href="https://www.natomasbuzz.com/press/">Press</a></li>
<li id="menu-item-20713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20713"><a href="https://www.natomasbuzz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20889"><a href="https://www.natomasbuzz.com/top-spot/">Top Spot</a></li>
</ul></div></div><div id="header-search-bar">
<form class="searchform search-form" action="https://www.natomasbuzz.com/" method="get">
<input class="s search-input" type="text" onblur="if (this.value == '') {this.value = 'Search this website…';}" onfocus="if (this.value == 'Search this website…') {this.value = '';}" name="s" value="Search this website…">
<input class="searchsubmit search-submit" type="submit" value="Search">
</form>
</div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.natomasbuzz.com/">The Natomas Buzz</a></p><p id="description">Natomas News &amp; Information</p></div><div class="widget-area header-widget-area"><div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1314"></broadstreet-zone></div></div></div>
<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 484 })</script></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-21489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21489"><a href="https://www.natomasbuzz.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-20675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20675"><a href="https://www.natomasbuzz.com/community-calendar/">Calendar</a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20720"><a href="https://www.natomasbuzz.com/cops/">Cops Log</a></li>
<li id="menu-item-20714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20714"><a href="https://www.natomasbuzz.com/links/">Hot Links</a></li>
<li id="menu-item-18818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18818"><a href="https://www.natomasbuzz.com/2011/10/streetwise-a-special-report/">Special Projects</a></li>
<li id="menu-item-20851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20851"><a href="https://www.natomasbuzz.com/support-local-journalism-become-a-subscriber/">Support Us</a></li>
<li id="menu-item-20888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20888"><a href="https://www.natomasbuzz.com/worship/">Worship</a></li>
<li class="right date">September 27, 2020</li></ul></div></div><div id="inner"><div class="wrap"><div id="masthead-banner">
<div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1315"></broadstreet-zone></div></div></div><div id="custom_html-39" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1315"></broadstreet-zone></div></div></div></div><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://www.natomasbuzz.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://www.natomasbuzz.com/category/education/"><span class="breadcrumb-link-text-wrap" itemprop="name">education</span></a> <span aria-label="breadcrumb separator">/</span> Natomas School Board Race: Candidate Forum</div><div class="post-23923 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-election2020 category-natomas-unified-school-district category-nusd2020 entry"><h1 class="entry-title">Natomas School Board Race: Candidate Forum</h1>
<div class="post-info"><span class="date published time" title="2020-09-27T13:31:32-07:00">September 27, 2020</span> by <span class="author vcard"><span class="fn"><a href="https://www.natomasbuzz.com/author/bboyd/" rel="author">bboyd</a></span></span> <span class="post-comments"><a href="https://www.natomasbuzz.com/2020/09/natomas-school-board-race-candidate-forum/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><strong>BY THE NATOMAS BUZZ STAFF<br />
<em>THE NATOMAS BUZZ </em>| @natomasbuzz</strong></p>
<p>Ten candidates have qualified to run for three seats on theNatomas Unified school board.</p>
<p>The contenders are three incumbents and seven newcomers. On Sept. 24, eight of the candidates participated in an online forum answering questions from <em>The Natomas Buzz </em>readers.</p>
<p><center><iframe src="https://www.youtube.com/embed/RXDqiWWnnqs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<p><em>The Natomas Buzz</em> is scheduled to host a second online candidate forum 6-8 p.m. on Oct. 22. <a href="https://us02web.zoom.us/webinar/register/8316007063367/WN_CUOnstGHRDeAlw6UnfMBVA" target="_blank" rel="noopener noreferrer">Click here to register</a>.</p>
<p>Students from Natomas Charter School, Westlake Charter School, and Natomas Pacific Pathways Prep will also host a student-facilitated candidate forum 6-8 p.m. Tuesday, Oct. 20 which will be broadcast live via YouTube.</p>
<hr />
<p><em>The deadline to register to vote in California is Oct. 19. Register online at <a href="https://registertovote.ca.gov/" target="_blank" rel="noopener noreferrer">https://registertovote.ca.gov/</a>.</em></p>
<p><a href="https://www.natomasbuzz.com/support-local-journalism-become-a-subscriber/"><img class="aligncenter size-full wp-image-20853" src="https://www.natomasbuzz.com/wp-content/uploads/2019/12/Support-Our-Journalism-1.png" alt="" width="180" height="75" /></a></p>
<div class="post-views post-23923 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">90</span>
</div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.natomasbuzz.com/category/education/" rel="category tag">education</a>, <a href="https://www.natomasbuzz.com/category/election2020/" rel="category tag">election2020</a>, <a href="https://www.natomasbuzz.com/category/natomas-unified-school-district/" rel="category tag">natomas unified school district</a>, <a href="https://www.natomasbuzz.com/category/nusd2020/" rel="category tag">nusd2020</a></span> </div><div id="prev-next">
<div class="prev-link">&larr; Previous Post
<a href="https://www.natomasbuzz.com/2020/09/opinion-sacramentos-strong-mayor-initiative/" rel="prev">Opinion: Sacramento&#8217;s Strong Mayor Initiative</a></div>
<div class="next-link">Next Post &rarr;
</div>
</div>
</div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/natomas-school-board-race-candidate-forum/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheNatomasBuzz+%28The+Natomas+Buzz%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.natomasbuzz.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.natomasbuzz.com%2F2020%2F09%2Fnatomas-school-board-race-candidate-forum%2F">logged in</a> to post a comment.</p> </div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us!</h4>
<div class="textwidget"><div class="socialmedia-buttons">
<a target="_blank" href="https://www.facebook.com/natomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Facebook" alt="Follow Us on Facebook" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/facebook.png"></a>
<a target="_blank" href="https://twitter.com/natomasbuzz/" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Twitter" alt="Follow Us on Twitter" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/twitter.png"></a>
<a target="_blank" href="https://instagram.com/thenatomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Instagram" alt="Follow Us on Instagram" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/instagram.png"></a>
<a target="_blank" href="https://www.pinterest.com/natomasbuzz/" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on Pinterest" alt="Follow Us on Pinterest" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/pinterest.png"></a>
<a target="_blank" href="https://www.youtube.com/user/natomasbuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on YouTube" alt="Follow Us on YouTube" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/youtube.png"></a>
<a target="_blank" href="https://feeds.feedburner.com/TheNatomasBuzz" rel="noopener noreferrer"><img width="32" height="32" title="Follow Us on RSS" alt="Follow Us on RSS" src="https://www.natomasbuzz.com/wp-content/themes/news/images/icons/rss.png"></a>
</div></div>
</div></div>
<div id="custom_html-37" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1312"></broadstreet-zone></div></div></div>
<div id="hello_tabs_widget-4" class="widget widget_hello_tabs_widget"><div class="widget-wrap"> <div id="tabsWrapper" style="display:none">
<div id="tabs" class="tabs ">
<div id="tabs-content" class="tabs-content">
<div id="tabs-content-inner" class="tabs-content-inner">
<div id="archives-4" style="height:auto;width:100%;"><div class=""><h2>Buzz Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Buzz Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.natomasbuzz.com/2020/09/'> September 2020 &nbsp;(19)</option>
<option value='https://www.natomasbuzz.com/2020/08/'> August 2020 &nbsp;(17)</option>
<option value='https://www.natomasbuzz.com/2020/07/'> July 2020 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2020/06/'> June 2020 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2020/05/'> May 2020 &nbsp;(43)</option>
<option value='https://www.natomasbuzz.com/2020/04/'> April 2020 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2020/03/'> March 2020 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2020/02/'> February 2020 &nbsp;(12)</option>
<option value='https://www.natomasbuzz.com/2020/01/'> January 2020 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2019/12/'> December 2019 &nbsp;(11)</option>
<option value='https://www.natomasbuzz.com/2019/11/'> November 2019 &nbsp;(9)</option>
<option value='https://www.natomasbuzz.com/2019/04/'> April 2019 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2018/11/'> November 2018 &nbsp;(7)</option>
<option value='https://www.natomasbuzz.com/2018/10/'> October 2018 &nbsp;(10)</option>
<option value='https://www.natomasbuzz.com/2018/09/'> September 2018 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2017/08/'> August 2017 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2016/04/'> April 2016 &nbsp;(15)</option>
<option value='https://www.natomasbuzz.com/2016/03/'> March 2016 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2016/02/'> February 2016 &nbsp;(3)</option>
<option value='https://www.natomasbuzz.com/2016/01/'> January 2016 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2015/12/'> December 2015 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2015/11/'> November 2015 &nbsp;(17)</option>
<option value='https://www.natomasbuzz.com/2015/10/'> October 2015 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2015/09/'> September 2015 &nbsp;(20)</option>
<option value='https://www.natomasbuzz.com/2015/08/'> August 2015 &nbsp;(14)</option>
<option value='https://www.natomasbuzz.com/2015/07/'> July 2015 &nbsp;(26)</option>
<option value='https://www.natomasbuzz.com/2015/06/'> June 2015 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2015/05/'> May 2015 &nbsp;(23)</option>
<option value='https://www.natomasbuzz.com/2015/04/'> April 2015 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2015/03/'> March 2015 &nbsp;(35)</option>
<option value='https://www.natomasbuzz.com/2015/02/'> February 2015 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2015/01/'> January 2015 &nbsp;(8)</option>
<option value='https://www.natomasbuzz.com/2014/12/'> December 2014 &nbsp;(5)</option>
<option value='https://www.natomasbuzz.com/2014/11/'> November 2014 &nbsp;(27)</option>
<option value='https://www.natomasbuzz.com/2014/10/'> October 2014 &nbsp;(47)</option>
<option value='https://www.natomasbuzz.com/2014/09/'> September 2014 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2014/08/'> August 2014 &nbsp;(32)</option>
<option value='https://www.natomasbuzz.com/2014/07/'> July 2014 &nbsp;(6)</option>
<option value='https://www.natomasbuzz.com/2014/06/'> June 2014 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2014/05/'> May 2014 &nbsp;(45)</option>
<option value='https://www.natomasbuzz.com/2014/04/'> April 2014 &nbsp;(21)</option>
<option value='https://www.natomasbuzz.com/2014/03/'> March 2014 &nbsp;(23)</option>
<option value='https://www.natomasbuzz.com/2014/02/'> February 2014 &nbsp;(44)</option>
<option value='https://www.natomasbuzz.com/2014/01/'> January 2014 &nbsp;(36)</option>
<option value='https://www.natomasbuzz.com/2013/12/'> December 2013 &nbsp;(28)</option>
<option value='https://www.natomasbuzz.com/2013/11/'> November 2013 &nbsp;(46)</option>
<option value='https://www.natomasbuzz.com/2013/10/'> October 2013 &nbsp;(61)</option>
<option value='https://www.natomasbuzz.com/2013/09/'> September 2013 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2013/08/'> August 2013 &nbsp;(25)</option>
<option value='https://www.natomasbuzz.com/2013/07/'> July 2013 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2013/06/'> June 2013 &nbsp;(76)</option>
<option value='https://www.natomasbuzz.com/2013/05/'> May 2013 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2013/04/'> April 2013 &nbsp;(75)</option>
<option value='https://www.natomasbuzz.com/2013/03/'> March 2013 &nbsp;(37)</option>
<option value='https://www.natomasbuzz.com/2013/02/'> February 2013 &nbsp;(69)</option>
<option value='https://www.natomasbuzz.com/2013/01/'> January 2013 &nbsp;(57)</option>
<option value='https://www.natomasbuzz.com/2012/12/'> December 2012 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2012/11/'> November 2012 &nbsp;(42)</option>
<option value='https://www.natomasbuzz.com/2012/10/'> October 2012 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2012/09/'> September 2012 &nbsp;(58)</option>
<option value='https://www.natomasbuzz.com/2012/08/'> August 2012 &nbsp;(41)</option>
<option value='https://www.natomasbuzz.com/2012/07/'> July 2012 &nbsp;(41)</option>
<option value='https://www.natomasbuzz.com/2012/06/'> June 2012 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2012/05/'> May 2012 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2012/04/'> April 2012 &nbsp;(44)</option>
<option value='https://www.natomasbuzz.com/2012/03/'> March 2012 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2012/02/'> February 2012 &nbsp;(68)</option>
<option value='https://www.natomasbuzz.com/2012/01/'> January 2012 &nbsp;(49)</option>
<option value='https://www.natomasbuzz.com/2011/12/'> December 2011 &nbsp;(33)</option>
<option value='https://www.natomasbuzz.com/2011/11/'> November 2011 &nbsp;(62)</option>
<option value='https://www.natomasbuzz.com/2011/10/'> October 2011 &nbsp;(87)</option>
<option value='https://www.natomasbuzz.com/2011/09/'> September 2011 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2011/08/'> August 2011 &nbsp;(51)</option>
<option value='https://www.natomasbuzz.com/2011/07/'> July 2011 &nbsp;(63)</option>
<option value='https://www.natomasbuzz.com/2011/06/'> June 2011 &nbsp;(55)</option>
<option value='https://www.natomasbuzz.com/2011/05/'> May 2011 &nbsp;(36)</option>
<option value='https://www.natomasbuzz.com/2011/04/'> April 2011 &nbsp;(24)</option>
<option value='https://www.natomasbuzz.com/2011/03/'> March 2011 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2011/02/'> February 2011 &nbsp;(31)</option>
<option value='https://www.natomasbuzz.com/2011/01/'> January 2011 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2010/12/'> December 2010 &nbsp;(43)</option>
<option value='https://www.natomasbuzz.com/2010/11/'> November 2010 &nbsp;(35)</option>
<option value='https://www.natomasbuzz.com/2010/10/'> October 2010 &nbsp;(48)</option>
<option value='https://www.natomasbuzz.com/2010/09/'> September 2010 &nbsp;(76)</option>
<option value='https://www.natomasbuzz.com/2010/08/'> August 2010 &nbsp;(69)</option>
<option value='https://www.natomasbuzz.com/2010/07/'> July 2010 &nbsp;(52)</option>
<option value='https://www.natomasbuzz.com/2010/06/'> June 2010 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2010/05/'> May 2010 &nbsp;(45)</option>
<option value='https://www.natomasbuzz.com/2010/04/'> April 2010 &nbsp;(64)</option>
<option value='https://www.natomasbuzz.com/2010/03/'> March 2010 &nbsp;(55)</option>
<option value='https://www.natomasbuzz.com/2010/02/'> February 2010 &nbsp;(46)</option>
<option value='https://www.natomasbuzz.com/2010/01/'> January 2010 &nbsp;(38)</option>
<option value='https://www.natomasbuzz.com/2009/12/'> December 2009 &nbsp;(39)</option>
<option value='https://www.natomasbuzz.com/2009/11/'> November 2009 &nbsp;(48)</option>
<option value='https://www.natomasbuzz.com/2009/10/'> October 2009 &nbsp;(73)</option>
<option value='https://www.natomasbuzz.com/2009/09/'> September 2009 &nbsp;(70)</option>
<option value='https://www.natomasbuzz.com/2009/08/'> August 2009 &nbsp;(50)</option>
<option value='https://www.natomasbuzz.com/2009/07/'> July 2009 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2009/06/'> June 2009 &nbsp;(66)</option>
<option value='https://www.natomasbuzz.com/2009/05/'> May 2009 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2009/04/'> April 2009 &nbsp;(89)</option>
<option value='https://www.natomasbuzz.com/2009/03/'> March 2009 &nbsp;(93)</option>
<option value='https://www.natomasbuzz.com/2009/02/'> February 2009 &nbsp;(71)</option>
<option value='https://www.natomasbuzz.com/2009/01/'> January 2009 &nbsp;(56)</option>
<option value='https://www.natomasbuzz.com/2008/12/'> December 2008 &nbsp;(91)</option>
<option value='https://www.natomasbuzz.com/2008/11/'> November 2008 &nbsp;(77)</option>
<option value='https://www.natomasbuzz.com/2008/10/'> October 2008 &nbsp;(70)</option>
<option value='https://www.natomasbuzz.com/2008/09/'> September 2008 &nbsp;(52)</option>
<option value='https://www.natomasbuzz.com/2008/08/'> August 2008 &nbsp;(54)</option>
<option value='https://www.natomasbuzz.com/2008/07/'> July 2008 &nbsp;(78)</option>
<option value='https://www.natomasbuzz.com/2008/06/'> June 2008 &nbsp;(80)</option>
<option value='https://www.natomasbuzz.com/2008/05/'> May 2008 &nbsp;(73)</option>
<option value='https://www.natomasbuzz.com/2008/04/'> April 2008 &nbsp;(68)</option>
<option value='https://www.natomasbuzz.com/2008/03/'> March 2008 &nbsp;(57)</option>
<option value='https://www.natomasbuzz.com/2008/02/'> February 2008 &nbsp;(93)</option>
<option value='https://www.natomasbuzz.com/2008/01/'> January 2008 &nbsp;(83)</option>
<option value='https://www.natomasbuzz.com/2007/12/'> December 2007 &nbsp;(2)</option>
<option value='https://www.natomasbuzz.com/2007/11/'> November 2007 &nbsp;(1)</option>
<option value='https://www.natomasbuzz.com/2007/08/'> August 2007 &nbsp;(3)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="recent-comments-3" style="height:auto;width:100%;"><div class=""><h2>Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Beenie1953</span> on <a href="https://www.natomasbuzz.com/2020/09/wheren-in-natomas/#comment-7202">Where in Natomas?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/07/you-asked-we-got-the-answer-67/' rel='external nofollow ugc' class='url'>You Asked, We Got the Answer | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2013/10/natomas-art-destroyed-by-vandals-is-replaced/#comment-7198">Natomas Art Destroyed by Vandals is Replaced</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/07/you-asked-we-got-the-answer-65/' rel='external nofollow ugc' class='url'>You Asked, We Got the Answer | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/06/new-closure-on-garden-highway-effective-monday/#comment-7194">New Closure on Garden Highway Effective Monday</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/07/seen-in-natomas-art-banners-along-bike-trail/' rel='external nofollow ugc' class='url'>Seen in Natomas: Art Banners Along Bike Trail | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/06/new-mural-takes-shape-along-natomas-bike-trail/#comment-7193">New Mural Takes Shape Along Natomas Bike Trail</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/07/work-on-new-seafood-eatery-progresses/' rel='external nofollow ugc' class='url'>Work on New Seafood Eatery Progresses | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/02/new-seafood-eatery-coming-to-natomas/#comment-7192">New Seafood Eatery Coming to Natomas</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/06/new-covid-19-cases-on-the-rise-in-natomas/' rel='external nofollow ugc' class='url'>New COVID-19 Cases on the Rise in Natomas | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/06/two-covid-19-testing-sites-available-in-natomas/#comment-7190">Two COVID-19 Testing Sites Available in Natomas</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/06/tip-leads-chp-to-identity-of-hit-and-run-driver/' rel='external nofollow ugc' class='url'>Tip Leads CHP to Identity of Hit-and-Run Driver | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2020/05/identity-of-driver-who-hit-two-cyclists-sought/#comment-7189">Identity of Driver Who Hit Two Cyclists Sought</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.natomasbuzz.com/2020/06/plots-available-in-ninos-community-garden/' rel='external nofollow ugc' class='url'>Plots Available in Niños Community Garden | The Natomas Buzz</a></span> on <a href="https://www.natomasbuzz.com/2016/04/seen-in-natomas-new-garden-takes-shape/#comment-7188">Seen in Natomas: New Garden Takes Shape</a></li><li class="recentcomments"><span class="comment-author-link">arickie</span> on <a href="https://www.natomasbuzz.com/2020/06/natomas-short-term-sidewalk-street-closures-2/#comment-7187">Natomas Short-Term Sidewalk &#038; Street Closures</a></li><li class="recentcomments"><span class="comment-author-link">Beenie1953</span> on <a href="https://www.natomasbuzz.com/2020/06/where-in-natomas-150/#comment-7186">Where in Natomas?</a></li></ul></div></div> </div>
</div>
</div>
</div>
<script type="text/javascript">
	
		
			jQuery(document).ready(function($) {
				 $('#tabsWrapper').fadeIn();
			     $('#tabs').helloTabs({
					menuId: '#tabs-menu',
					contentId: '#tabs-content-inner',
										easing: "",
										effect: "slideDownSlideUp",
					speed: 500				 });
			});
		</script>
</div></div>
</div></div></div></div><div id="bottom-banner">
<div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><img width="990" height="144" src="https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter.jpg" class="image wp-image-7458  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter.jpg 990w, https://www.natomasbuzz.com/wp-content/uploads/2013/06/websitefooter-300x43.jpg 300w" sizes="(max-width: 990px) 100vw, 990px" /></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2008-2020 The Natomas Buzz &middot; <a href="https://www.natomasbuzz.com/wp-login.php">Log in</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div></div>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/comment-reply.min.js?ver=6a6f6915a0461183ec2b3fa72a1c4d3f'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-includes/js/wp-embed.min.js?ver=6a6f6915a0461183ec2b3fa72a1c4d3f'></script>
<script type='text/javascript' src='https://www.natomasbuzz.com/wp-content/plugins/hello-tabs-widget-plugin/js/hello.tabs.1.0.js?ver=3.5.2'></script>
<link rel='stylesheet' id='hello_tabs_css-css' href='https://www.natomasbuzz.com/wp-content/plugins/hello-tabs-widget-plugin/css/helloTabs.css?ver=3.5.2' type='text/css' media='all' />
</body>
</html>
